CraftBukkit, Spigot und Paper. Da kann man schnell den Durchblick verlieren. In diesem Artikel erfährst du, wie du für die verschiedensten Plugins die richtige Installation wählst.

Die Auswahl der richtigen Server Version
Die Wahl der richtigen Server Version ist gar nicht so kompliziert, wie du vielleicht denkst. Im folgenden Bild siehst du, welches Plugin mit welcher Server Version funktioniert.



Die Auswahl des Plugins
Wenn du nicht weißt, von wo du deine Plugins beziehen sollst, kannst du bei den 2 größten Portalen für Bukkit und Spigot Plugins nachschauen.

Bukkit.org
SpigotMC

Achte bei der Auswahl des Plugins immer darauf, dass dein Plugin auch mit der Server Version kompatibel ist. Im Folgenden siehst du am Beispiel von Bukkit.org und SpigotMC, wie du erkennen kannst, ob ein Plugin kompatibel ist.



Die Installation bei mine-hoster
Für die Installation von Plugins bei mine-hoster hast du verschiedene Möglichkeiten.

Installation über Plugin Verwaltung
Über unsere Plugin Verwaltung kannst du alle öffentlichen Plugins von SpigotMC installieren.
Stelle sicher, dass eine kompatible Server Version für Spigot Plugins auf deinem Server installiert ist und ein "plugins" Ordner vorhanden ist.
Klicke in der Plugin Verwaltung auf "installieren".
Starte den Server neu.

Manuelle Installation
Wenn du ein eigenes Plugin oder ein Plugin von einem anderen Anbieter installieren willst, kannst du dies tun, indem du dein Plugin mit SFTP in den "plugins" Ordner hochlädst.

Wenn du nicht weißt, wie man SFTP verwendet. Schaue in diesem Artikel vorbei: Wie verwende ich SFTP?
Lade dein Plugin in den "plugins" Ordner hoch.
Starte den Server neu.

Weitere Informationen
Wenn du noch mehr über Plugins erfahren willst, schau doch in diesem Beitrag vorbei:

https://minecraft-archive.fandom.com/wiki/Plugins
War dieser Beitrag hilfreich?
Stornieren
Danke!